Home | Download | Discussion | Help | Site Map | New Posts | Sign in

Latest Site News

Nysha's New Creators for March - posted on 1st Apr 2018 at 9:00 AM
Replies: 3960 (Who?), Viewed: 172825 times.
Page 159 of 159
Scholar
#3951 Old 12th Apr 2018 at 8:09 PM
Quote:
Originally Posted by rollingstarr
Apparently Super Collection has been suffering from a glitch on newer OS, which I just recently installed after putting it off. Every time I pick the lightest skin tone for adult females, their face is a different color from the rest of their body. I thought this was an issue with my game until I went on the App store and read reviews to see if anyone else was having the same issue. Apparently Aspry isn't doing anything about it because there's reviews from February about it. This is just very frustrating, especially considering I had uninstalled and reinstalled after Bat Box didn't resolve the issue.


It is quite likely that the cause is in some way related to the driver that MacOS Sierra uses. If that is the case then Aspyr is waiting until Apple fixes the issue. Also read the latest on The Super Collection at Aspyr and if I read it correctly they need to update The Super Collection to be 64bit before Apple will load the update to fix the Skin Colour issue. If they are going to update the Game to 64 bit, which I certainly hope that they are going to do, they will likely do something to fix the skin colour issue at the same time.

Other than putting up with it, your only other solution at this point is to revert to OSX 10.11.6 it does not have the problem. Talk to Apple about reverting to OSX 10.11.6 mayber they can help. Would not hurt to ask. Tell why you want to do it, that may help get Apple to do their part in fixing the issue.

for info on changing the Mac Open File Limit check out my post here http://www.insimenator.org/index.ph...html#msg1628939
Curiosity killed the cat,
but satisfaction brought it back.
Mad Poster
#3952 Old 12th Apr 2018 at 10:00 PM
A big pet peeve of mine lately is when people use a lot of weird characters in their download descriptions. I often save links as favorites because I intend to download them later, and every time there's a character my browser can't identify or for some reason thinks is weird, Avira goes ballistic and turns off, and won't turn on properly (turns off, I turn back on, turns off, etc.) until the special characters have been removed. In addition, my browser freezes for a while, and the system in general slows down (probably due to Avira).

Plain text and regular keyboard characters is fine. I think it's due some sort of smilies or similar, but they most often show as triangles, squares, hearts or similar (the squares are the worst...).

I'm not sure why Avira reacts like this, and I'm considering scrapping the program entirely (it's been very buggy lately).
Link Ninja
#3953 Old 12th Apr 2018 at 10:10 PM
Quote:
Originally Posted by simmer22
A big pet peeve of mine lately is when people use a lot of weird characters in their download descriptions. I often save links as favorites because I intend to download them later, and every time there's a character my browser can't identify or for some reason thinks is weird, Avira goes ballistic and turns off, and won't turn on properly (turns off, I turn back on, turns off, etc.) until the special characters have been removed. In addition, my browser freezes for a while, and the system in general slows down (probably due to Avira).

Plain text is fine, and most regular keyboard characters. I think it's due some sort of smilies or similar, but they most often show as triangles, squares, hearts or similar (the squares are the worst...).


Some code in the site changed as recently as a month ago, rendering regular characters like aprostrophes, quotations, em dashes to turn into these 'weird characters' if it was pasted in from somewhere else. So they might have actually been fine before the code change and I bet that's why you are seeing more of it now. There was a help ticket about the issue.

Uh oh! My social bar is low - that's why I posted today.

Lab Assistant
#3954 Old 12th Apr 2018 at 10:24 PM
Quote:
Originally Posted by alljoj
Maybe for now you could use geneticized custom skins at that shade until it's solved?


As someone who's holding on tightly to El Capitan and Sierra to avoid the mismatched skins problem for as long as possible, I'd certainly be interested to know if that works. Do custom skins work okay, or do some of them suffer from the same issue as the S1 and S3 female skins? And do default replacements for those skins have the same problem? Might it be possible to create some kind of hybrid default replacement with mixed head and body shades to reduce the problem?

At some point, if I ever get out of decorating hell and can start plugging in extra disks all over the place again, I plan to create a High Sierra partition on an external drive and try it out for myself. Until then, here's what Aspyr have to say about the problem:

https://support.aspyr.com/hc/en-us/...ues-after-10-13

I'm really hoping that Sims 2 Super Collection gets the 64-bit update, and fixes to the various OS and hardware-related graphics problems that have popped up in the past year. Castaway Stories too, as I like to go back and revisit that from time to time.
Scholar
#3955 Old 12th Apr 2018 at 10:32 PM
Honestly, I have absolutely no idea if it works or not- I've never had a Mac outside of school. I don't even understand how it works, or doesn't.

I'm trying way too hard sometimes, how are you?
Mad Poster
#3956 Old 12th Apr 2018 at 10:45 PM
Quote:
Originally Posted by Charmful
Some code in the site changed as recently as a month ago, rendering regular characters like aprostrophes, quotations, em dashes to turn into these 'weird characters' if it was pasted in from somewhere else. So they might have actually been fine before the code change and I bet that's why you are seeing more of it now. There was a help ticket about the issue.


It's not really a MTS issue for me, but I think it may be a Tumblr issue (most noticeable at LanaCC, which I use a lot for finding CC updates - but it's the original links that have the issue).

Some creators also do this annoying thing where they put special characters (outside of keyboard ones, that is), in downloadable files. That's of absolutely no use, since those characters will translate into something else. Plain letters and numbers, hyphens, underscores (and ()[], but I prefer not) work, but anything else tend to cause troubles. East-Asian characters in filenames also bug me. It may work fine for those who play with those languages, but not always for everyone else... It's not as frequent as the issue I mentioned above, though.
#3957 Old 12th Apr 2018 at 11:27 PM
Quote:
Originally Posted by Charmful
Some code in the site changed as recently as a month ago, rendering regular characters like aprostrophes, quotations, em dashes to turn into these 'weird characters' if it was pasted in from somewhere else. So they might have actually been fine before the code change and I bet that's why you are seeing more of it now. There was a help ticket about the issue.


I can't say this will actually help, but when copying text from elsewhere, I like to send it through PureText. Tiny program that sits in the system tray. You can also set a keyboard shortcut to automatically strip formatting and paste. I use Ctrl+Shift+V. It's a handy program anyways.

I'm secretly a Bulbasaur.

My memory is poor, so please take anything I say with a grain of salt. | Looking for SimWardrobe's mods? | Or Dizzy's? | Faiuwle/rufio's too! | smorbie1's Chris Hatch archives
Test Subject
#3958 Old 18th Apr 2018 at 6:39 PM
Y’know I really wish the game would actually load during the opening cinematic. I kinda like watching it sometimes but it’s just a waste of time when I want to play. And I know there’s mods to disable it but like I said I enjoy it sometimes and can skip past it when I don’t want to watch
Instructor
#3959 Old 18th Apr 2018 at 7:06 PM
Like if instead of a loading screen, we got to watch the cinematic instead? Yeah, I agree with that. TS3 has its own version of that with the interactive loading screens, and while I appreciate the thought, I usually ignore it because they're so laaaaaaagggggggggy on my computer that it's not worth it.

The best, though, is the installation game for the base TS2 that you can play in the background while the game installs. If only you could do that while the game loads, with minimal lag.

"Enjoy the moment with all your might, whether it’s gloomy, whether it’s bright!"
Also known as Kelyns but you can call me KB.
Bored? Read the legacy I'll probably never finish.
Scholar
#3960 Old Yesterday at 5:37 AM
Not gameplay but the "Grrr" (or rather "Argh!") from forgetting to switch downloads folders before heading into another hood. It's the same feeling when I've accidentally clicked on Homecrafter instead of the actual game (and that thing takes forever to load).
Field Researcher
#3961 Old Yesterday at 5:54 AM
Quote:
Originally Posted by Phantomknight
TS3 has its own version of that with the interactive loading screens, and while I appreciate the thought, I usually ignore it because they're so laaaaaaagggggggggy on my computer that it's not worth it.


Agreed. When I played TS3, the first thing I always did on a new game was murder that loading game. It ate up resources, made the game load forever, and often crash upon loading. A lot of things in TS3 are horrifically unstable.
Page 159 of 159
Back to top